fyi

Read me first before posting anywhere!

Moderators: Hala DM, Dungeon Masters

Post Reply
terryrayc
lord of all I prevail
lord of all I prevail
Posts: 4640
Joined: Wed Jun 22, 2005 12:00 am
Location: Florida
Contact:

fyi

Post by terryrayc » Fri Oct 06, 2017 11:20 am

Hi, DreamHoster!

Ubuntu is the operating system that powers a huge chunk of DreamHost. And, like any operating system, it receives regular updates to fix bugs, improve stability, and add features.

Two weeks from today we plan to upgrade your Ubuntu server, horsepower, from version 12.04.5 LTS (also known as Precise Pangolin!) to 14.04.5 LTS (aka Trusty Tahr!)

We expect the upgrade process to take no more than 45 minutes, and we will reach out to you again on the day of your upgrade before we begin.

You may notice that your website will be unreachable for brief periods while we work on your server. Don't worry - this is normal!

In most cases, you won't need to do anything to prepare for the upgrade to Trusty Tahr. Just kick back and let us handle the tough stuff!

If you are using Ruby or Python, or run a site that relies heavily on specific server packages, we strongly recommend reading through the page below for known changes that may affect you:

https://help.dreamhost.com/hc/en-us/art ... -upgrades-

We'll email you again in two weeks immediately before we begin the upgrade process, and again once we've completed the process.

If you've got any questions about any of this, please don't hesitate to contact our technical support team. They're trained and ready to help with any upgrade-related questions or concerns.

https://panel.dreamhost.com/support

Thanks very much for your patience while we work hard to modernize our fleet of servers and bring you the absolute best performance possible!

-The Happy DreamHost Upgrade Robot, Ubuntu Edition
Visit the Arkaz Wiki at http://www.arkaz.com/lore

terryrayc
lord of all I prevail
lord of all I prevail
Posts: 4640
Joined: Wed Jun 22, 2005 12:00 am
Location: Florida
Contact:

Re: fyi

Post by terryrayc » Fri Oct 20, 2017 11:15 am

So they completed the upgrade and removed the version of php we were using....sigh

okay well I'll work on getting things fixed.
Visit the Arkaz Wiki at http://www.arkaz.com/lore

Chastened Phoenix
Wise One
Wise One
Posts: 363
Joined: Mon May 22, 2017 5:51 pm
Location: New Hampshire, USA

Re: fyi

Post by Chastened Phoenix » Fri Oct 20, 2017 5:30 pm

You're awesome, Terry! :D

Post Reply